CSiEDAの設計データを直接開くことができます。
開くことができる設計データは下記になります。
・プロジェクトデータ
・回路図データ
・PCBデータ
プロジェクトデータ
| (1) |
【ファイル】→【開く】→【CSiEDA設計データ】→【プロジェクト】をクリック |
|
 |
| (2) |
エクスプローラーが開きますので、開きたいプロジェクトファイルを選択し、右下の【OK】をクリック。
|
|

|
| (3) |
CSiEDAコンバート設定確認メッセージが表示されますので、【OK】をクリックします。
|
| ※ |
設定内容を変更したい場合は「コンバート設定を変更する場合はこちら」をクリックします。
コンバート設定の内容はこちら |
| ※ |
次回以降メッセージを非表示にしたい場合は「次回からこの確認を表示しない」にチェックを入れてください。
メッセージの表示/非表示の設定はこちら |
|

|
| (4) |
Quadceptメッセージが表示されますので、【OK】をクリックします。
|
| ※ |
「ファイルに保存」ボタンでWARNING内容を保存する事が出来ます。 |
|

|
| (5) |
プロジェクトウィンドウ内にデータが開かれます。
|
|

|
回路図データ
| (1) |
【ファイル】→【開く】→【CSiEDA設計データ】→【回路図】をクリック |
|
 |
| (2) |
エクスプローラーが開きますので、開きたいプロジェクトファイルを選択し、右下の【OK】をクリック。
|
|

|
| (3) |
CSiEDAコンバート設定確認メッセージが表示されますので、【OK】をクリックします。
|
| ※ |
設定内容を変更したい場合は「コンバート設定を変更する場合はこちら」をクリックします。
コンバート設定の内容はこちら |
| ※ |
次回以降メッセージを非表示にしたい場合は「次回からこの確認を表示しない」にチェックを入れてください。
メッセージの表示/非表示の設定はこちら |
|

|
| (4) |
Quadceptメッセージが表示されますので、【OK】をクリックします。
|
| ※ |
「ファイルに保存」ボタンでWARNING内容を保存する事が出来ます。 |
|

|
| (5) |
プロジェクトウィンドウ内にデータが開かれます。
|
|

|
PCBデータ
| (1) |
【ファイル】→【開く】→【CSiEDA設計データ】→【PCB】をクリック |
|
 |
| (2) |
エクスプローラーが開きますので、開きたいプロジェクトファイルを選択し、右下の【OK】をクリック。
|
|

|
| (3) |
CSiEDAコンバート設定確認メッセージが表示されますので、【OK】をクリックします。
|
| ※ |
設定内容を変更したい場合は「コンバート設定を変更する場合はこちら」をクリックします。
コンバート設定の内容はこちら |
| ※ |
次回以降メッセージを非表示にしたい場合は「次回からこの確認を表示しない」にチェックを入れてください。
メッセージの表示/非表示の設定はこちら |
|

|
| (4) |
Quadceptメッセージが表示されますので、【OK】をクリックします。
|
| ※ |
「ファイルに保存」ボタンでWARNING内容を保存する事が出来ます。 |
|

|
| (5) |
プロジェクトウィンドウ内にデータが開かれます。
|
|

|